Off Campus Jabber Use Down
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 19, 2018 - 09:39 EST
Monitoring
Based on low usage and based on security best practices, T&I has decided to discontinue off campus Jabber use without VPN. If you use Jabber remotely, but are not using VPN, you can install VPN by following our guide. Please note that to install VPN, you must be enrolled in Duo. If the discontinuance of this service affects you, please contact T&I at ti@davidson.edu or 704-894-2900 so we can ensure you can still use Jabber remotely.
Posted about 2 months ago. Nov 28, 2018 - 15:52 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Oct 24, 2018 - 17:04 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Oct 24, 2018 - 13:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Oct 24, 2018 - 13:56 EDT
Investigating
The Video Control Server Expressway, which allows users off campus to use Jabber without VPN is down. T&I is aware of this outage and working with the manufacturer of the product to restore service. We expect this service outage to last for multiple days. We will update with any progress made.
Posted 3 months ago. Oct 24, 2018 - 13:55 EDT