Kuali Build outage for apps relying on Davidson persons data
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 21:28 EST
Monitoring
T&I technicians have deployed a fix for this issue. Davidson data should now be populating Kuali Build form submissions as expected. We will continue to monitor the Build environment to ensure that service has been fully restored.
Posted Jan 26, 2023 - 12:13 EST
Identified
A disruption to a Microsoft storage service is impacting the connection between Kuali Build and Davidson persons information. Apps that rely on persons data (e.g. add/drop, academic warning form, tutorial services, and many HR forms) remain offline while technicians address the issue.
Posted Jan 26, 2023 - 09:15 EST
This incident affected: Enterprise Applications (Kuali Build).