Banner Admin Forms - error when browsing forms
Incident Report for Davidson College
Resolved
This incident has been resolved
Posted Apr 26, 2021 - 19:28 EDT
Monitoring
T&I identified and resolved the root cause of the issue. All Banner Admin forms should load as expected now. Please contact T&I if the issue persists.
Posted Apr 26, 2021 - 16:34 EDT
Investigating
T&I is aware of an issue preventing all Banner Admin Forms from loading after login. We are researching the root cause of the ORA-04063 error and will post additional information here as it becomes available. This issue does not impact Banner Self Service (BannerWeb.davidson.edu)
Posted Apr 26, 2021 - 16:18 EDT
This incident affected: Enterprise Applications (Banner).