Campus internet service outage
Incident Report for Davidson College
Resolved
All systems continue to operate normally.
Posted Jul 22, 2020 - 19:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 22, 2020 - 16:47 EDT
Monitoring
Network and internet service has been restored as of 4:39pm. The outage was traced to a failure of equipment at our internet gateway that is used to manage network traffic during times of high utilization. We have restored internet service to the campus while we continue to resolve the root problem of the outage. We will continue to monitor network performance.
Posted Jul 22, 2020 - 16:44 EDT
Investigating
We have received multiple reports of network/Internet outages affecting users on campus. T&I staff are currently investigating. We will post updates at https://status.ti.davidson.edu as we have them.
Posted Jul 22, 2020 - 16:30 EDT
This incident affected: Network & Internet Access (Internet Service, Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network, VPN).