Banner ODS reporting environment partial outage
Incident Report for Davidson College
Resolved
T&I staff have resolved the Banner ODS database issue and refreshed reporting data. If you notice any further problems, please contact T&I at 704-894-2900 or via our website (support.ti.davidson.edu).
Posted 10 months ago. Sep 18, 2018 - 09:53 EDT
Investigating
T&I staff are troubleshooting a reported problem with the Banner ODS reporting database. Some reports may be unavailable or data may be out of date. We will post further information as we have it.
Posted 10 months ago. Sep 18, 2018 - 07:23 EDT
This incident affected: Enterprise Applications (Banner).