Incoming/outgoing phone service outage
Incident Report for Davidson College
Resolved
AT&T has informed us of an issue with a router within their enterprise that was the cause for the issue. AT&T has not provided any additional information about root cause, but the system is fully operational and we have not encountered any additional issues since AT&T resolved the issue. T&I will continue to work with AT&T for a complete root cause.
Posted May 13, 2020 - 15:46 EDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2020 - 14:34 EDT
Monitoring
Phone services are working correctly as of 6:30pm. We are awaiting an all-clear from AT&T before officially resolving the incident.
Posted May 04, 2020 - 18:52 EDT
Investigating
Davidson's campus phone system (704-894-xxxx numbers) are currently unable to dial or receive calls from off-campus numbers. We are working with our telephony provider, AT&T, to identify and resolve the issue. Dialing between on-campus numbers is not affected at this time.
Posted May 04, 2020 - 17:32 EDT
This incident affected: Phone System.