Microsoft Outlook Sync Issues
Incident Report for Davidson College
Postmortem

This is an ongoing issue with Microsoft, and no steps are available for T&I to take. Closing incident per JDM and JM.

Posted Jan 10, 2023 - 16:29 EST

Resolved
This is an ongoing, intermittent issue with Microsoft, no additional T&I remediation steps are available.
Posted Jan 10, 2023 - 16:28 EST
Identified
Some users are experiencing sync issues with Microsoft Outlook when using the new Outlook interface on Apple Mac OS computers. To revert to legacy Outlook, navigate to the menu bar at the top of the app, click on Outlook and then uncheck New Outlook.

This message will be updated as new information becomes available.
Posted Oct 25, 2022 - 16:43 EDT
Investigating
T&I has been informed that some users are experiencing "Sync Errors" within their Microsoft Outlook clients on their computers. T&I is investigating the issue.
Posted Oct 25, 2022 - 16:17 EDT
This incident affected: Enterprise Applications (Microsoft 365).