Network Maintenance
Incident Report for Davidson College
Resolved
Maintenance is complete. All network components are fully operational.
Posted Jun 07, 2020 - 21:15 EDT
Identified
The network team is performing maintenance in the network. Users on campus may experience periodic network interruptions.
Posted Jun 07, 2020 - 20:17 EDT
This incident affected: Network & Internet Access (Internet Service, Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network, VPN, Belk_Arena_Fan).