Hyland OnBase Connectivity Issue
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 12:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 09:52 EST
Investigating
T&I is investigating reports that Hyland OnBase is experiencing connectivity issues. We are researching this issue and will update with more information when it is available.
Posted Jan 11, 2022 - 09:06 EST
This incident affected: Enterprise Applications (Etrieve).