Network outage in portions of Baker
Incident Report for Davidson College
Resolved
New wiring is in place. There should be no more outages at this point.
Posted 10 months ago. Sep 25, 2018 - 11:04 EDT
Monitoring
A temporary fix has been put in place. Our vendor is working to make a more permanent solution tonight at which point there will be one more brief outage.
Posted 10 months ago. Sep 24, 2018 - 17:16 EDT
Identified
A fiber cable has been severed by a contractor doing some work in Baker. We have no ETA for repair at the moment but this is not expected to be a quick fix.
Posted 10 months ago. Sep 24, 2018 - 16:22 EDT
Investigating
For unknown reasons some equipment failed to report in the south portion of the Baker building. We're looking into it now.
Posted 10 months ago. Sep 24, 2018 - 16:07 EDT
This incident affected: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network).