Cable TV Outage
Incident Report for Davidson College
Resolved
Our vendor had to replace a number of ends on the fiber cables and polish the others. In addition, any issues with continued cable outages should be reported to ti@davidson.edu.
Posted 26 days ago. Sep 22, 2019 - 07:34 EDT
Update
The vendor continues to work on the cable outage. A technician from the vendor is on campus and is performing diagnostics to determine root cause and correct the issues.
Posted 28 days ago. Sep 20, 2019 - 09:49 EDT
Identified
We are experiencing a cable outage today 9/18 (different than what was experienced yesterday 9/17). A transceiver is down causing an outage at the following buildings:

Irwin, Akers, Knox, Little, Cannon, Duke, Sentelle, Richardson, Tomlinson, Watts, Chidsey. RLO office, Belk, PP Building beside RLO, Patterson Court, Vail Commons

The vendor has ordered a new transceiver and it is expected to be repaired tomorrow 9/19.
Posted 29 days ago. Sep 18, 2019 - 17:05 EDT
This incident affected: Campus Cable TV service.