Network problems in Library
Incident Report for Davidson College
Resolved
Wifi connectivity has remained stable after 24hrs of monitoring. Incident has been resolved.
Posted 11 days ago. Aug 07, 2018 - 08:22 EDT
Monitoring
A an equipment malfunction occurred. Some temporary outages were taken to remediate the issue. We believe the equipment is stable at this point, but will closely monitor for further issues. We will work with the equipment vendor to discover the root cause of the problem.
Posted 12 days ago. Aug 06, 2018 - 09:33 EDT
Investigating
Some equipment has failed in the library. WiFi is down for half the building, mostly the basement and south side of the first floor.
Posted 12 days ago. Aug 06, 2018 - 08:11 EDT
This incident affected: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network).