Banner Admin not working in Chrome
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 19:24 EST
Investigating
After the Banner update on Friday evening, users are reporting errors when using the Chrome browser. Error messages include: "User not authenticated" and "User BANPROXY not authorized...". Please use Firefox if you have problems with Chrome, as we work on resolving this issue.
Posted Jan 23, 2023 - 08:20 EST
This incident affected: Enterprise Applications (Banner).