Moodle Dashboard Problem
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 13:58 EST
Monitoring
It appears that Moodle is working correctly once again. We will continue to monitor to ensure that continues.
Posted Feb 10, 2021 - 08:26 EST
Investigating
The Moodle dashboard is not working correctly. We have submitted a ticket to our Moodle service provider. As an alternative, try using the links on the left toolbar to access what you need.
Posted Feb 10, 2021 - 08:10 EST
This incident affected: Teaching & Learning Platforms (Moodle).