Core wireless network instability
Incident Report for Davidson College
Monitoring
Core network maintenance was successful. No outages were detected. We are monitoring the network for signs of improvement.
Posted Sep 21, 2023 - 23:10 EDT
Identified
Further testing has revealed that Saturday's maintenance did not resolve the wireless issues that Davidson users are experiencing, because the changes we intended to make were not fully implemented. We are trying again tomorrow, Thursday, September 21 at 8:00 PM. While network changes of this nature do increase the probability of a widespread network outage, most users connected to the network during the maintenance window should experience nothing more than a short lapse in connectivity lasting no longer than 30 seconds.
Posted Sep 20, 2023 - 16:19 EDT
Monitoring
T&I engineers made the configuration changes intended to resolve this issue just prior 8 AM. The network appears to be in a healthy state. Engineers are testing the network to see if the changes have resolved the network transmission problems that are contributing to this incident.
Posted Sep 16, 2023 - 08:14 EDT
Identified
On Saturday, September 16 from 7:00 - 11:00 am, Davidson T&I will be performing required maintenance to the Davidson network. Users may experience a loss of internet service beginning at 7:00 am. While no widespread outage is expected, if issues should occur during the maintenance, network service interruptions could extend past the allotted time window. This outage will affect both wired and wireless networks, including eduroam, DavidsonDevice, DavidsonGaming, and all associated services that are connected to these networks. If you have questions about this outage and maintenance period, please contact our support team at ti@davidson.edu or 704-894-2900.
Posted Sep 15, 2023 - 16:13 EDT
Update
Engineers are getting closer to identifying the cause of the wireless issues. We will be doing some work in Watson this evening to gather more data.
Posted Sep 11, 2023 - 15:51 EDT
Investigating
Over the last two weeks, T&I has observed a sharp uptick in reports from Mac OS users regarding performance issues on the wireless network. Affected users report intermittent periods of very high latency or a complete loss of service, despite their device reporting full bars and a strong connection to the closest wireless access point. T&I has engaged an outside consultant to visit the campus and begin an advanced diagnostic and troubleshooting process. If you are experiencing persistent wireless issues on your device, no matter the type or operating system, we encourage you to contact ti@davidson.edu for assistance. Please provide as much detail as possible, including the behavior you are seeing on the device, and the location, date, and time that the issue occurred.
Posted Sep 07, 2023 - 09:17 EDT
This incident affects: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wireless: DavidsonGaming).