Banner Self-Service - possible intermittent outage (investigating)
Incident Report for Davidson College
Resolved
Banner Self-Service performance returned to normal at approximately 7:30am. Our team has continued to monitor performance and has not received further reports of system problems.

We have adjusted system performance and resources in an effort to prevent these problems from recurring, and continues to research this morning's issues.
Posted Nov 11, 2019 - 12:47 EST
Investigating
We have received several reports of individuals having difficulty logging into Banner Self-Service this morning. These reports include intermittently receiving error reports that the site is unavailable, though it is often then available when tried again. The site is receiving a high level of traffic due to spring semester add/drop period.

Our team is investigating these reports and will update this page with more information as we have it.
Posted Nov 11, 2019 - 07:28 EST
This incident affected: Enterprise Applications (Banner).