Possible Network Outage in Hood & Wood Houses
Incident Report for Davidson College
Resolved
The utility company has completed their work and the network is now back to normal in Wood & Hood houses.
Posted Feb 02, 2020 - 12:38 EST
Investigating
There are possible network outages in Hood & Wood house. The town is replacing a power pole on main, which may be causing issues. We will continue to monitor the situation.
Posted Feb 02, 2020 - 11:34 EST
This incident affected: Network & Internet Access (Wireless: eduroam, Wired Network).