Network Switch Failure in Watson Basement
Incident Report for Davidson College
Resolved
Engineers replaced the failed equipment. The Watson basement network is fully operational.
Posted Nov 09, 2020 - 16:05 EST
Monitoring
The failed switch in Watson basement has been replaced. T&I will continue to monitor the performance of the switch. Please report any network connectivity issues to UST.
Posted Nov 09, 2020 - 13:31 EST
Identified
One of the network switches that provides connectivity in the basement of Watson has failed and is being replaced. There are only a limited number of devices that use this switch, but some users may notice disruptions.
Posted Nov 09, 2020 - 12:37 EST
This incident affected: Network & Internet Access (Internet Service, Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network).