"Exception - Responder" error in Moodle (Chrome browser)
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 03, 2018 - 17:21 EDT
Investigating
T&I has received reports that some students are receiving an error message when they log into Moodle from the Chrome web browser. The error says "Exception - Responder" and is preventing access to course materials.

We are working with our vendor to assess this problem. A workaround is available. If you encounter this error, you have two known choices:

1) Use a different browser (such as Firefox, Safari, Edge, or Internet Explorer.) At this time, we believe this is only affecting Chrome.

2) Or, open an incognito window in Chrome to access Moodle.

We apologize for the inconvenience and will continue to look at options to resolve this problem.
Posted 5 months ago. May 11, 2018 - 17:55 EDT
This incident affected: Teaching & Learning Platforms (Moodle).