DegreeWorks not reporting correctly
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 09:25 EDT
Update
We are continuing to investigate the issue. DegreeWorks will be completely offline for approximately 30 minutes as we work to resolve the issue.
Posted Mar 29, 2021 - 08:58 EDT
Investigating
DegreeWorks is currently not fully reporting class history requirements met. We are investigating the issue.
Posted Mar 29, 2021 - 08:44 EDT
This incident affected: Enterprise Applications (DegreeWorks).