Users are unable to log into JupyterHub
Incident Report for Davidson College
Resolved
The issue that caused users to not be able to utilize JupyterHub has been resolved.
Posted Nov 16, 2022 - 09:31 EST
Identified
We have identified the issue and are implementing a fix.
Posted Nov 16, 2022 - 08:49 EST
Investigating
T&I has been made aware of issues with users logging into JupyterHub notebooks and we are investigating.
Posted Nov 16, 2022 - 08:39 EST
This incident affected: Teaching & Learning Platforms (JupyterHub).