Etrieve email capture and document import not working
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 21:31 EST
Investigating
Emails and documents sent to Etrieve are not being imported. We are currently working with the vendor to investigate this issue. Emails and files that have been sent to Etrieve but not imported are not missing, they will be imported once this issue has been resolved.
Posted Dec 14, 2022 - 15:42 EST
This incident affected: Enterprise Applications (Etrieve).