Moodle Access - Suspended User Issue
Incident Report for Davidson College
Resolved
The Moodle issue has been resolved. Please contact T&I if you experience any further issues.
Posted Jan 16, 2020 - 08:43 EST
Investigating
T&I has received reports of a Moodle access issue, resulting in some students to appear as suspended users. We are investigating this issue and will provide updates as soon as they become available. Thank you for your patience.
Posted Jan 15, 2020 - 09:44 EST
This incident affected: Teaching & Learning Platforms (Moodle).