Degradation to workstation login and some network services
Incident Report for Davidson College
Resolved
T&I staff have implemented a temporary repair to the affected infrastructure system, restoring normal operations at this time.

Please contact T&I at (704) 894-2900, https://ti.davidson.edu, or ti@davidson.edu if you are experiencing any further problems with network access or IT services.
Posted 29 days ago. Nov 15, 2018 - 07:16 EST
Investigating
T&I has received reports that some administrative users are unable to log into their workstations this morning.

We are investigating a hardware failure in one of our infrastructure backbone systems that may be impacting normal service. We will have a further update posted by 8:00am this morning.
Posted 29 days ago. Nov 15, 2018 - 07:08 EST
This incident affected: Network & Internet Access (Wired Network).