Cable Outage in Ryburn
Incident Report for Davidson College
Resolved
Our cable TV vendor has continued to troubleshoot and have identified the specific failed components impacting cable service in Ryburn. We estimate repairs will be completed before the end of the day today, Friday, November 15.
Posted Nov 15, 2019 - 12:12 EST
Identified
Davidson's cable TV technician performed additional testing on Thursday and determined a fiber optic cable that supports the television signal to the building had failed. Our contractor will undertake work on Friday, Nov. 15 to replace the fiber cable. We will provide additional updates on Friday.
Posted Nov 14, 2019 - 19:59 EST
Update
Our cable vendor technician visited Ryburn this afternoon and requires additional tools/material to resolve the problem. The technician is scheduled to return to Ryburn on Thursday morning to continue repair efforts.
Posted Nov 13, 2019 - 17:54 EST
Investigating
RLO has informed us that cable TV service is out in Ryburn. There have been no reported outages in any other buildings. Our cable provider has been contacted and a technician has been dispatched. We will provide updates as soon as they become available.
Posted Nov 13, 2019 - 15:42 EST
This incident affected: Misc. (Campus Cable TV service).