Academic Websites Offline
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 16:16 EDT
Identified
We continue to work through a plan to mitigate the technical issue identified as the root cause for this interruption in service. These websites will remain offline until the mitigation work is complete.
Posted Jun 15, 2021 - 13:31 EDT
Investigating
The following websites are currently offline as we work to mitigate a technical issue:

-bio.davidson.edu (sub-sites)
-lifeislinear.davidson.edu
-marchmathness.davidson.edu
-fifafoefun.davidson.edu
-chm.davidson.edu
Posted Jun 14, 2021 - 12:56 EDT
This incident affected: Misc. (Misc.).