Widespread outage
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 06:31 EDT
Monitoring
Microsoft has put a workaround in place and things seem to be returning to normal. We'll continue to keep an eye on things.
Posted Apr 01, 2021 - 18:48 EDT
Investigating
We are experiencing a widespread impact to Davidson services that appears to be related to a major outage impacting Microsoft’s cloud services. You may see issues with Office 365, BannerWeb, and other systems. Some services may be available from on-campus or via VPN.
Posted Apr 01, 2021 - 18:01 EDT
This incident affected: Enterprise Applications (Banner, Microsoft Office 365) and Authentication (Single Sign-On).