Banner Self-Service and Banner 9 unavailable (scheduled maintenance)
Incident Report for Davidson College
Resolved
Scheduled maintenance was completed and service restored at approximately 8:50pm.
Posted 9 days ago. Dec 05, 2018 - 20:55 EST
Update
We are continuing to work on a fix for this issue.
Posted 9 days ago. Dec 05, 2018 - 20:39 EST
Identified
Banner Self-Service and Banner administrative forms are unavailable due to scheduled system maintenance.
Posted 9 days ago. Dec 05, 2018 - 20:38 EST
Update
The outage appears to be affecting Banner 9 administrative forms along with Banner Self-Service. T&I is investigating.
Posted 9 days ago. Dec 05, 2018 - 20:29 EST
Investigating
Banner Self-Service (bannerweb.davidson.edu) is currently experiencing an outage. T&I staff are investigating at this time.
Posted 9 days ago. Dec 05, 2018 - 20:22 EST
This incident affected: Enterprise Applications (Banner).