PawPrint email to print service temporarily offline
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 20:17 EST
Monitoring
Email to print services have been restored. Students and employees who submitted an email to print job in the last 24 hours may resubmit their jobs. We will monitor the fix to ensure the service continues to work as expected.
Posted Jan 25, 2023 - 17:45 EST
Identified
Changes in security policy have temporarily interrupted the connection between Papercut (aka PawPrint) and the email system. A fix has been prepared which requires a brief reboot of the Papercut print service. T&I technicians will implement the change at 5 PM this evening. Print jobs submitted around 5 PM may be temporarily delayed in reaching the service.
Posted Jan 25, 2023 - 15:40 EST
This incident affected: Enterprise Applications (PawPrint).