Jabber Phone not working on Mac
Incident Report for Davidson College
Resolved
Reports from our user base indicate that this outage has been resolved. If you are still experiencing this issue, please report it to our service desk at ti@davidson.edu.
Posted Aug 13, 2021 - 14:39 EDT
Investigating
We are currently investigating an issue with Jabber phone not working on Macs. It appears that it is still working correctly on Windows machines.
Posted May 03, 2021 - 17:15 EDT
This incident affected: Phone System.