Email submission to PawPrint not working
Incident Report for Davidson College
Resolved
This incident was resolved by a restart of the application server during our Wednesday morning maintenance window.
Posted about 1 month ago. Nov 14, 2018 - 07:00 EST
Identified
Submission of jobs to PawPrint via email is currently unavailable. Jobs submitted by email still appear on the release station screen, but fail to print. Other PawPrint methods (personal computer, faculty/staff computers, lab/classroom computers) are still working normally

T&I staff are working to restore normal service, but we do not expect service to be restored before at least the morning of Wednesday, Nov. 14, as we will be performing maintenance on the affected application during our early morning maintenance period.
Posted about 1 month ago. Nov 13, 2018 - 16:40 EST