Microsoft Office applications unable to launch on some lab computers
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 10, 2018 - 10:21 EDT
Monitoring
T&I staff confirmed Wednesday that almost all campus lab/public computers received the update necessary to resolve Microsoft Office problems. If you encounter a lab/public computer that is still experiencing problems, please let the Support Center know (704-894-2900, ti@davidson.edu).
Posted about 1 month ago. Aug 22, 2018 - 18:27 EDT
Identified
T&I staff have identified a solution and are remotely deploying it to affected lab/public computers. We expect computers to receive the necessary updates overnight (Tuesday night/Wednesday morning.)
Posted about 1 month ago. Aug 21, 2018 - 20:03 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 21, 2018 - 13:52 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 21, 2018 - 13:48 EDT
Investigating
T&I has been made aware the some lab computers are unable to run Microsoft Office applications. We are investigating this issue and will provide an update as soon as one becomes available.

We have been made aware that this issue seems to be affecting the Windows operating system and not affecting MAC OS.
Posted about 1 month ago. Aug 21, 2018 - 13:48 EDT