Network performance problems accessing Davidson from Spectrum
Incident Report for Davidson College
Resolved
Spectrum and MCNC, Davidson's internet service provider, increased capacity on their network link during the evening of Wednesday, April 1.

Network performance is expected to be fully restored to normal levels for Spectrum customers accessing services and systems at Davidson and other North Carolina schools and colleges. If you experience any further problems, please contact T&I at ti@davidson.edu and 704-894-2900.
Posted Apr 02, 2020 - 09:40 EDT
Identified
Customers of broadband services provided by Spectrum may experience slower-than-normal performance problems or delays accessing IT services located at Davidson due to network congestion.

These issues were reported to us by MCNC, the internet services provider for Davidson and most North Carolina colleges/universities and school districts. As many North Carolinians are currently working and learning from home, the network links between MCNC and Spectrum have become unusually congested. MCNC and Spectrum are working actively to increase capacity, but we do not have a timeframe for resolution.

Please note that this will only affect connectivity directly to services on Davidson's campus, including VPN services, Banner/Bannerweb, Blackbaud CRM, OnBase, and the like.

Services that are hosted by third-party services -- including Zoom, Office 365 (email/calendar), Moodle, Dropbox, Google Drive/G Suite, and the college homepage -- are not impacted, except for Davidson users using full-tunnel VPN (group "04-Tunnel" in the Cisco AnyConnect client.)

VPN users: Because full-tunnel users' traffic is entirely routed through Davidson, all connectivity could be impacted. Spectrum customers should use group "01-Regular" instead to minimize the impact of this service degradation.
Posted Mar 31, 2020 - 21:42 EDT
This incident affected: Network & Internet Access (Internet Service, VPN), Enterprise Applications (Banner, Etrieve, Blackbaud CRM, EMS), and Storage & Collaboration (On-Campus File Servers).