Trello and other Atlassian application (Bitbucket, Jira, Confluence) login issues
Incident Report for Davidson College
Resolved
Atlassian has resolved the login problems within Trello and other cloud applications (Confluence, Jira, Bitbucket, etc.) T&I has also proactively deleted the erroneous account management email sent from Atlassian to current campus users of Trello and other applications.

More details at: https://access.status.atlassian.com/incidents/d0qv1lsb5npv
Posted Feb 10, 2021 - 09:10 EST
Investigating
Davidson users of Trello and other cloud applications from Atlassian (Confluence, Jira, Bitbucket, etc.) may be experiencing errors or unusual messages when attempting to login to their service this morning, along with an email message regarding institutional ownership of your Atlassian account.

Atlassian has posted an outage message regarding this problem and is providing updates at this link: https://access.status.atlassian.com/incidents/d0qv1lsb5npv

T&I is also working to delete the erroneous notifications from Atlassian to campus users.
Posted Feb 10, 2021 - 08:26 EST
This incident affected: Misc. (Misc.).