Issue with fax machines
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 08:50 EST
Monitoring
AT&T has restored phone services to campus and T&I has tested the operation of various analog phones on campus to ensure these devices are working as expected. We will continue to monitor services.
Posted Feb 18, 2023 - 18:19 EST
Update
The challenges currently encountered with analog phone lines, including those servicing fax machines, elevator phones, blue light phones, and other non-Zoom phones across the campus, occurred due to a disconnection of campus circuits by AT&T without notice to college staff. T&I staff are continuing to escalate this matter to AT&T technical support and leadership to resolve this issue; however, we are unable to restore service until AT&T’s operating processes allow for reconnection.

We apologize for any inconvenience caused by this service outage.
Posted Feb 18, 2023 - 08:53 EST
Identified
We have identified the root cause of the issue and we are working with AT&T to resolve the issue.
Posted Feb 17, 2023 - 18:11 EST
Update
The issues we are experiencing also include other devices that utilize phone lines including elevator phones. Zoom phones are not impacted by these issues. T&I is continuing to work on the issue.
Posted Feb 17, 2023 - 17:04 EST
Investigating
We have been notified that fax machines are not working on campus. T&I staff is investigating the issue.
Posted Feb 17, 2023 - 16:04 EST
This incident affected: Misc. (Misc.).