Intermittent network interruptions in Dana
Incident Report for Davidson College
Resolved
We have not seen any continued issues from the water leak so closing out this notification. We will handle any issues that come up as new incidents.
Posted Aug 03, 2021 - 13:24 EDT
Identified
T&I is aware of some intermittent network service interruptions affecting the Dana science building. On July 1, a water leak in the building damaged network equipment in the basement of Dana. T&I has replaced some failed equipment, but other equipment and cabling is intermittently failing and require more significant repair. As these failures occur there maybe occasional loss of building network services or wireless network access in some portions of the building.
Posted Jul 07, 2021 - 12:52 EDT
This incident affected: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonDevice, Wireless: DavidsonGuest, Wired Network).