Belk Arena Wireless Down
Incident Report for Davidson College
Resolved
Network access has been restored for Belk Arena Fan wireless.
Posted about 1 month ago. Sep 17, 2019 - 17:51 EDT
Monitoring
The vendor has implemented a workaround to restore Belk Arena wireless. T&I and the vendor will work to implement a permanent resolution on Monday.
Posted about 1 month ago. Sep 14, 2019 - 15:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 13, 2019 - 19:05 EDT
Identified
The wireless in Belk Arena is currently down. T&I has contacted the vendor and they are working on the issue. We will provide updates as soon as we receive them.
Posted about 1 month ago. Sep 13, 2019 - 19:02 EDT
This incident affected: Network & Internet Access (Internet Service).