WiFi instability
Incident Report for Davidson College
Resolved
After careful monitoring, the patch seems to be working. No new issues have been reported with the same symptoms. Note that this issue is very distinct from other current network issues.
Posted 3 months ago. Sep 24, 2018 - 16:24 EDT
Monitoring
We have applied a vendor recommended repair and are currently monitoring the situation.
Posted 3 months ago. Sep 19, 2018 - 12:34 EDT
Investigating
We're investigating some brief WiFi dropped connections across campus. Symptoms include a 10-15 second loss off traffic, but no loss of signal or connection to eduroam. We'll post updates here.
Posted 3 months ago. Sep 18, 2018 - 12:00 EDT
This incident affected: Network & Internet Access (Wireless: eduroam, Wireless: DavidsonSecure, Wireless: DavidsonDevice, Wireless: DavidsonGuest).