Network disruption in the North end of Baker
Incident Report for Davidson College
Resolved
At this point we believe that the issue has been resolved. All connections and analog phone lines are operational.
Posted about 2 months ago. Oct 23, 2018 - 11:16 EDT
Update
While we believe the network is stable, we are still having trouble with all analog telephone lines in the affected area.
Posted about 2 months ago. Oct 23, 2018 - 08:35 EDT
Monitoring
Equipment has been replaced and reconfigured. We believe the network is stable now, but we will continue to monitor connections. Thank you for your patience.
Posted about 2 months ago. Oct 22, 2018 - 16:25 EDT
Identified
Equipment is behaving erratically that services the network to the north end of Baker Sports. The service area includes the lobby, Tennis Center, parts of the Wildcat Den (but not the credit card readers), North basement hallway, and the wired ports in the Arena. We're coordinating a downtime and maintenance window to get the issue resolved.
Posted about 2 months ago. Oct 22, 2018 - 13:58 EDT
This incident affected: Network & Internet Access (Wired Network).