Campus network/Internet possible service interruption
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 08:06 EDT
Investigating
T&I has received reports of network/Internet issues on campus. Our staff are currently investigating.

This issue appears to be affecting endpoints (laptops, desktops, smartphones, etc.) connected to the Eduroam network; in most cases, disabling and re-enabling WiFi services restored connectivity. We are continuing to investigate for the root cause of the issue.
Posted Mar 20, 2023 - 10:27 EDT
This incident affected: Network & Internet Access (Internet Service, Wired Network, Wireless: eduroam).