SmartBen single sign-on outage
Incident Report for Davidson College
Postmortem

According to SmartBen:

The root cause has been determined. The SSO issues came out of a recent programming enhancement. This release created an inconsistency in the way some information was loaded. The inconsistency has been corrected so this should not occur again.

Posted 10 months ago. Sep 21, 2018 - 14:55 EDT

Resolved
SmartBen authentication services are stable. SmartBen technicians traced the root cause of the outage to a recent code update in their authentication system. This incident is now resolved.
Posted 10 months ago. Sep 21, 2018 - 14:54 EDT
Monitoring
Last night, SmartBen technicians issued a patch in an attempt to resolve the lingering Single Sign-On outage for Davidson College and other SmartBen customers. The patch appears to have resolved the outage. T&I will monitor SmartBen's authentication services throughout the day, and close this incident once we're confident that their service has stabilized.
Posted 10 months ago. Sep 21, 2018 - 10:01 EDT
Identified
SmartBen technical support has identified the cause of the sign-on outage and will implement a patch this evening in an attempt to resolve the problem. We'll update this incident with the outcome of patching process.
Posted 10 months ago. Sep 20, 2018 - 15:03 EDT
Investigating
The connection between SmartBen and Davidson's identity systems is down. T&I engineers are working with SmartBen technical support to diagnose and remedy the outage.
Posted 10 months ago. Sep 18, 2018 - 13:03 EDT
This incident affected: Authentication (Single Sign-On).