Davidson Domains Emergency Maintenance
Incident Report for Davidson College
Resolved
Maintenance has been performed and no outages have been reported since maintenance. If further outages occur, please notify T&I at ti@davidson.edu or 704-894-2900.
Posted 11 days ago. Sep 12, 2018 - 18:32 EDT
Investigating
Due to recent outages, Davidson Domains will be undergoing emergency maintenance. Reclaim Hosting is working on resizing the Davidson Domains server to address recent outages. Maintenance will cause a service interruption of at least 30 minutes for Domains.
Posted 11 days ago. Sep 12, 2018 - 14:40 EDT
This incident affected: Davidson Websites (domains.davidson.edu).