Kuali Build unresponsive
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 14:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 12:35 EST
Investigating
Kuali, our enterprise forms provider, has notified us that their platform is currently experiencing a major outage. Forms and apps hosted at davidson.kualibuild.com will be unavailable until the outage is resolved. We will post updates here as we receive them.
Posted Feb 02, 2023 - 12:24 EST
This incident affected: Enterprise Applications (Kuali Build).