Issues with obtaining IP addresses on campus
Incident Report for Davidson College
Resolved
The issues with obtaining IP addresses has been resolved and all systems are operational.
Posted Jun 09, 2020 - 18:00 EDT
Investigating
We are currently experiencing an issue with the servers that provide IP addresses to devices when they connect to the network. The network team is looking into the issue and is reaching out to our vendor for assistance. Devices already connected to the network should continue to operate normally. Only devices connecting for the first time will experience issues.
Posted Jun 09, 2020 - 16:45 EDT
This incident affected: Network & Internet Access (Internet Service, Wireless: eduroam, Wireless: DavidsonGuest, Wired Network).