Limited Network Issues in Chambers
Incident Report for Davidson College
Resolved
The failed equipment has been replaced and all connections have been restored. The redundancies we put in place this summer kept this from being a much larger outage. We appreciate your patience.
Posted 2 months ago. Oct 04, 2018 - 09:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Oct 04, 2018 - 08:31 EDT
Identified
A network hardware issue has caused a small number of network devices on the first floor of Chambers to lose connectivity. T&I is aware of this issue and is actively working to fix.
Posted 2 months ago. Oct 04, 2018 - 08:31 EDT
This incident affected: Network & Internet Access (Wired Network).