InsideDavidson is inaccessible from off campus
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 14:32 EST
Identified
Users are not able to connect to InsideDavidson from off campus. T&I has identified the issue and is working to resolve it. The workaround for this issue while off campus is to connect to VPN and then access InsideDavidson.
Posted Nov 16, 2021 - 09:58 EST
This incident affected: Davidson Websites (inside.davidson.edu).