Slack Outage
Incident Report for Davidson College
Resolved
Slack has reported the issues have now been resolved.
Posted Jan 05, 2021 - 09:40 EST
Update
Slack is reporting that the issue is largely still ongoing, however, we are seeing improvement in our Slack connections. Slack recommends refreshing your Slack connection. We will continue to provide updates when they become available.
Posted Jan 04, 2021 - 12:47 EST
Update
Slack is continuing to investigate connection issues. We will provide an update as soon as more information becomes available.
Posted Jan 04, 2021 - 11:45 EST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 10:48 EST
Investigating
Slack has reported that users may currently be experiencing trouble loading channels or connecting to Slack at this time. They are investigating this issue and we will follow up with more information as soon as we have it.
Posted Jan 04, 2021 - 10:35 EST
This incident affected: Web Conferencing and Chat (Slack Messaging).