Under investigation: Potential IT service degradation
Incident Report for Davidson College
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 11:52 EST
Monitoring
As of 9:45pm, network and IT service performance has returned to normal.

The root cause of this event was a distributed denial of service (DDoS) event targeting the student network. Although we have campus-level and internet provider-level protections in place against DDoS attacks, this was a very large event that had an effect on the operation of our network. The size of this event, however, created difficulties for the campus network even with those protections in place.

T&I will continue to monitor this situation.
Posted Feb 13, 2020 - 21:56 EST
Update
T&I staff are continuing to investigate this issue. Faculty/staff attempting to access campus IT services from off-campus through VPN may notice difficulties connecting to VPN or logging into data center applications once connected. Campus-hosted services accessed without VPN may also be experiencing sporadic difficulties.

Cloud-hosted services, including email, Dropbox, G Suite (Google Apps), and single-sign on authentication/Duo MFA, should not be affected by this outage, and appear to be operating as expected at this time.

We will post further details as we have them. If you have further questions or to report additional impact to IT services or the campus network, please contact the T&I Support Center at ti@davidson.edu or (704) 894-2900.
Posted Feb 13, 2020 - 21:15 EST
Investigating
T&I staff have noticed some delays in remote access to the Davidson network or to accessing certain campus IT services during the 8pm hour on Thursday, Feb. 13. We are investigating to determine whether a problem exists and to determine its nature, if so. We will update this post with more information from our assessment.
Posted Feb 13, 2020 - 20:48 EST
This incident affected: Network & Internet Access (VPN).