Banner 9 Performance
Incident Report for Davidson College
Resolved
Banner Admin Forms performance issue has been resolved. We have introduced additional monitoring tools and capability in an effort to mitigate similar issues going forward.
Posted Sep 04, 2020 - 18:36 EDT
Monitoring
We continue to monitor the performance issues in Banner. The application is accessible currently. We will post more information here as we determine the root cause.
Posted Sep 01, 2020 - 16:22 EDT
Investigating
Banner 9 is currently experiencing degraded performance. We are investigating the issue and will provide an update as soon as we have more information.
Posted Sep 01, 2020 - 14:57 EDT
Monitoring
T&I has resolved the current issue and is working with the vendor to find a root cause. We will continue to monitor the situation.
Posted Sep 01, 2020 - 12:49 EDT
Update
Banner 9 is currently experiencing degraded performance. We are investigating the issue and will provide an update as soon as we have more information.
Posted Sep 01, 2020 - 12:13 EDT
Investigating
Banner 9 is currently experiencing degraded performance. We are monitoring the issue and will provide an update as soon as we have more information.
Posted Sep 01, 2020 - 11:35 EDT
This incident affected: Enterprise Applications (Banner).