Crashplan is experiencing degraded performance
Incident Report for Davidson College
Resolved
CrashPlan performance has returned to nominal levels. T&I will continue to tweak and improve the infrastructure underlying the CrashPlan service to minimize performance issues going forward.
Posted 1 day ago. Oct 16, 2019 - 09:47 EDT
Monitoring
Crashplan, our workstation backup solution, is experiencing intermittent issues and degraded performance. T&I is monitoring the performance and will update this incident when resolved.
Posted 21 days ago. Sep 27, 2019 - 08:52 EDT
This incident affected: Storage & Collaboration (CrashPlan).